Jump to content

Feelthere ERJ 145, No gauges, Dead cockpit


Recommended Posts

Hello all!


I’m desperately trying to get FeelThere’s ERJ 140/145 to work. I’ve been trying to register on their support forum but something’s wrong with it so it won’t send me the registration confirmation email. And they refused to help me directly, so I’m reaching out to you guys.


The problem:


The game loads up in the cockpit but all the gauges/screens are black. All the switches are dead as well, the mouse recognizes the clickspots, but the cursor doesn’t turn into the appropriate + or - and doesn’t actually do anything. The engines are running, and I can actually fly around with the whole cockpit dead. Picture: http://imgur.com/a/VkvrS


The System:


-FSX Steam Edition

-NON-Steam edition add-on

-Windows 10 64bit

-I’m reluctant to include the computer because I’m afraid everyone will blame that, but I’m actually trying to get this to run on my Surface Pro 4 i5. Before you say you can’t run FSX on a tablet, I’m holding about 60fps on ultra settings in all other aircraft. This thing is running FSX better than my desktop, [i5 GTX 660ti, which coincidentally runs this add-on perfectly, with the same setup. Windows 10, Steam edition game, non steam edition aircraft]


Things that I’ve tried:


-Reinstalled FSX (uninstalled, deleted all scattered folders, cleaned registry with ccleaner)

-Reinstalled add-on (tried as administrator etc)

-With research to similar problems with other addons, I was guessing that this was simconnect related. I installed all 4 legacy simconnect.msi installers in the SDK in different combinations. Same results.

-Deleted FSX.cfg so the game remakes it to reauthorize the gauges (I click yes to all the questions)

-Got desperate and figured I’ll just rebuy the add-on on steam since both will be SE. Same result. So refunded the steam version.



I’m currently in ERJ groundschool and wanted to use this for cockpit familiarization at the hotel, hence trying to run it on the laptop, but no luck. Any ideas are appreciated!

Link to comment
Share on other sites

  • 1 year later...
Almost sounds like the panel.cfg doesn't have the right locations for the gauge files. Or, the gauge files aren't in the right folder. The gauges should be installed in the Gauges folders under the main FSX folder. I'm currently at work, so I'm not able to give you a better response, but I have the very same aircraft on my system at home, and it's working fine. I will follow up when I get home in a couple of hours to see if you've or anybody has helped you find out what happened
Link to comment
Share on other sites

  • 1 month later...
based upon the image the gauge files are not recognized by FS and therefore and not displaying. when the plan was loaded the first time after install did FS ask for permission to load the gauges? if this messaged didn't display the gauge files were not detected by FS. if the message was received and you responded 'no' the gauge files are blocked from running.



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...