Jump to content

Problems with formatting on every "Forum" page. (FSX-forum for example)


Recommended Posts

Hello Rick,

For 4 days now, the formatting on important pages is gone.


On every main "Forum" page (FSX-Forum, Newcomers-Forum Hardware-Forum, as examples) The formatting is pretty much gone.

(Two Images below)

These pages say "secure" in the browser bar. (green padlock in Firefox.)


But if I click a thread, the formatting is normal.

(Image below as well.)

These pages show as "not secure". Yellow Padlock.

When I click "Details" I see: "some items on this page are not secure, for example images".


On the main "forums" listing, the formatting is as usual.

(Image below as well.)

(On that page, the connection says "secure". Green padlock.


On the "Main Forum" pages, loading is to slow to really use them. 20 second or so.

But more importantly, they are pretty much impossible to read. It's hard to see what goes with what thread, and who wrote what.

Plus, previously read threads are not marked as such. It's all one color.



This happens on all my browsers. In order of preference: Firefox, IE-11, k-meleon, and Opera. All up to date in Win7-64 bit.

I cleared cookies and cache, and updated the shortcuts.

I updated Flash and Java. I even switched off some security tools.

I also switched off all Browser-addons. None of it made any difference.



The forum on the pc is pretty much unworkable for me. (From the phone it was never much good, but that's due to the phone.)

MrZippy said this does not happen to him. And I get the impression from others they see the forum as normal too.

But they have other issues going on.

It seems dependent on something (location?, User account?) Some users do see a certain issue, others don't.


At the moment I get the impression from you that all updates are done and we are stuck with what it is now.

If you are still working on things, or can explain these things we are seeing because of web-changes taking time to take effect, please let me/us know.


Thank you,



Img-1 FSX-Forum:

formatting 1.JPG


Img-2 FSX forum further down:

Formatting 1b.JPG


Img-3 A random thread:

Formatting 2.JPG


Img-4 THe main Forum listing:

Formatting 3.JPG

Link to comment
Share on other sites

This is no help but all mine also look normal with both IE11 and Google Chrome..........Doug
Intel 10700K @ 5.0 Ghz, Asus Maxumus XII Hero MB, Noctua NH-U12A Cooler, Corsair Vengence Pro 32GB 3200Mhz, Geforce RTX 2060 Super GPU, Cooler Master HAF 932 Tower, Thermaltake 1000W Toughpower PSU, Windows 10 Professional 64-Bit, and other good stuff.
Link to comment
Share on other sites

Formatting looks ok again. Hope it's here to stay.

Loading is faster too.

I didn't check anything else. (Such as uploading).

Thanks rick:) (I assume you fixed this, based on a response in the thread about accessing profiles.)


Thanks also lnuss and W2DR

Link to comment
Share on other sites

Oh, and rick, apologies for pushing for a response. I know you were very busy.

I was just very anxious to know itf this was definitely something on my end, or still possibly on the side of the server.


I hate to go updating lots of things all at once, switching settings left and right. It took me a long time to get to preferred settings. Looking thing up, and changing one at a time.

Switching things off left and right could cause new issues, and is very hard to keep track of, and if needed, to undo it all.

Now that I'm saying that, your update going on is probably similar in that respect, and a thousend times more complex. Chapeau!

Hope you found the time to enjoy Easter as well.

Thanks again,


Link to comment
Share on other sites

No, you finally got your browser straightened out.


Didn't do anything to the browser though. Yesterday before I went to bed, the formatting was still awry. Didn't switch the PC on today until just now, yet now it fixed.


I did reregister my internet connection yesterday.

I decided to take my firewall out of the equation. But after making a direct connection, I first got no internet at all. Then A page that said I needed to fill out the registration again.

This could only be once every 24 hours.

I had only wanted to test the direct connection for a few minutes. So I didn't register, but instead connected (and reset) my router. Then re-registered. (online, simple.)


After that, still no formatting.

But, today it works.


As I made no further changes to the browser, I expect it may have been my firewall inside the router.

Or perhaps my internet, new provider is just not as steady as the old one used to be.

Link to comment
Share on other sites

I did try some changes last night. Should have mentioned.

I enabled ssl2 and ssl3 in IE-11.

I reset the Windows firewall to default. Changing from disabled to enabled. My payware firewall then later sets it back to disabled.

I also did 'ipconfig /flushdns' (but from a normal command prompt.)

I did not reboot. Only checked flightsim.com. But was still the same.


None of those changes had any notes about "booting required". Still, I suppose booting fresh today may have made the difference.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...