Jump to content

mini panel asi


Recommended Posts

i edited the asi to--gauge00=BeechBaron!AirspeedIndicator,0,0,100,100 DID IT TO ALL THREE MINI PANELS

the asi did not appear on the left side of the panel just no instrument there.


also wrote Beech Baron & Airspeed Indiicator

what am I doing wrong?

Link to comment
Share on other sites

Ah, the original line is:

gauge00=Beech_Baron!Airspeed Indicator, 0, 11


you changed it to:



First, there needs to be a _ between Beech and Baron, like so:




there needs to ba a space between airspeed and indicator,

like so:

Beech_Baron!Airspeed Indicator,


Third, there needs to be a space between the last comma, and the first zero, like so:


gauge00=Beech_Baron!Airspeed Indicator, 0,0,100,100


I don't know if the numbers are correct.

I can explain what they mean.


gauge00=Beech_Baron!Airspeed Indicator, 0,0,100,100





Airspeed Indicator,





In [Window05] you see line:


[in window05] of the beech baron.

That is the size of the background panel these gauges 6 are positioned on. 649 wide, 118 high. In this case the background panel is transparent (background_color=0,0,0).



In the original line:

gauge00=Beech_Baron!Airspeed Indicator, 0, 11

0,11 is the position of the gauge.

Size is not given, so the gauge shows up at it's default size.


Setting a different size like you tried is fine.


I think all you need to do is make those three changes I said.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...