Jump to content

A2A WWII Fighters Zero


Recommended Posts

I don't know that the "real" plane had an AP in it. That may be what A2A is doing, making it authentic.

If you look in the plane's aircraft.cfg, try to find a section [autopilot]. If it's there, but has a line autopilot_available=0, you can try to make all the settings right to make the AP work, or copy another, similar, plane's [autopilot] section in, replacing what you already have. IMO, that's the easiest way.

Then, make sure the plane's panel.cfg if has an autopilot in it someplace, where-ever it may be. It might be part of [Window00], or a separate [WindowXX] section.

If it's not there, you can pull the same trick, copy one over from a plane that has one that you like. Again, as I say, you can place it into the [Window00] section, or make it a separate pop-up.


Does all that help any?



Had a thought...then there was the smell of something burning, and sparks, and then a big fire, and then the lights went out! I guess I better not do that again!

Sgt, USMC, 10 years proud service, Inactive reserve now :D

Link to comment
Share on other sites

PhantomTweak I know the real one doesn't have an autopilot but one is included in each of the planes. P-47 P-51 Bf109 and Spitfire Mk1. All others work fine. Autopilot is in both the panel and aircraft conf. files. They are all the same but for some reason the Zero doesn't work. Even copied one from the P-51 to the Zero and no luck. Tried uninstall and reinstall still the same results. I've got the question sent to A2A tech. and am awaiting for a reply from them. Thanks for your help..
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...