Jump to content

AFCAD/Scenery Problem


Recommended Posts

I made a new AFCAD using AFCAD2 program, saved it to the add-on scenery folder where I normally do. restarted FS9 and no show.

I doubled checked to see if it was in the folder and it was, I tried to run ScanAFD to see if there was a conflicting AFCAD but then I got an error saying it couldn't find the Scenery.cfg file, I looked in FS and it was present.


After another attempt of saving the new AFCAD still no show. So I looked at another modified AFCAD that I did ages ago and worked and that too did not show, so it looks as though the AFCADS in the Add-on Scenery folder are not activating for some reason yet they did before.

I recently installed Ultimate Traffic and that installed a lot of new AFCADS so I temporarily took them out to see if it was that causing the fault, FS started OK but still no show on the modified AFCADS.

So has my Scenery.cfg got corrupted, if so is there a cure rather than a fresh install, I read FS doesn't re-write that file?

Link to comment
Share on other sites

Sorted now.


For some reason the Addon Scenery/Scenery folder had gone right down the list plus it didn't have a name.

I altered that and now everything is fine, the new AFCAD showed up and it works fine.

Don't understand why or what happened but I'm glad I got it sorted.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...