Jump to content

Can't start any engines


FLYING TIGER

Recommended Posts

Hi guys,

after being away from simming, because I was fed up with all kinds of problems with it, I tried to pick up the pieces and start over again after being away for almost 2 years. But things aren't any better. After re-installing EZDOK and the A2A 172 it seems that can't start any engines, no matter what aircraft. Not manualy and not auto start (Conrt. + e). Is there anybody who knows wath to do to fix it please. I'm not much of a computer guy and don't know much about how everything works in FSX. So please keep it simple if possible :o

Thanks in advance,

happy landings, (not for me:p)

Eddy

Link to comment
Share on other sites

The most important thing for starting either the Jets or reciprocating engines in FSX is to have the Mixture set to full rich. This should have been done in your "Default flight" or use the keyboard command to accomplish this.

 

You may notice that at high altitude airports the recip engines may die shortly after startup. Then the mixture should be leaned a little and the throttles increased past idle.

Still thinking about a new flightsim only computer!  ✈️

Link to comment
Share on other sites

Hi guys,

after being away from simming, because I was fed up with all kinds of problems with it, I tried to pick up the pieces and start over again after being away for almost 2 years. But things aren't any better. After re-installing EZDOK and the A2A 172 it seems that can't start any engines, no matter what aircraft. Not manualy and not auto start (Conrt. + e). Is there anybody who knows wath to do to fix it please. I'm not much of a computer guy and don't know much about how everything works in FSX. So please keep it simple if possible :o

Thanks in advance,

happy landings, (not for me:p)

Eddy

 

OK Eddy,

 

I'm certainly no pro but there are several on this site who could easily be. However I'll tell you a few things they need to know.

 

1. Is this FSX? What version? Do you have the Service Packs? List all the addon software you have including planes, scenery, and other additions including EZDOK which might be a part of your issues. IS ANY OF THIS SOFTWARE COPIED AND OR HACKED? IS YOUR FSX AND ANY OTHER RELATED SOFTWARE LEGAL AND REGISTERED (LICENSED)??

 

2. What are your computer specs and have you changed anything recently on it?

 

3. Did you do a re-install of your software (FSX & others related to the game)?

 

4. What issues do you remember having from when you used it last? Did it ever work correctly?

 

5. Do you have any addon hardware such as rudders, joystick, etc.?

 

Good Luck! We're all here because we want to help!

Being an old chopper guy I usually fly low and slow.
Link to comment
Share on other sites

The most important thing for starting either the Jets or reciprocating engines in FSX is to have the Mixture set to full rich. This should have been done in your "Default flight" or use the keyboard command to accomplish this.

 

You may notice that at high altitude airports the recip engines may die shortly after startup. Then the mixture should be leaned a little and the throttles increased past idle.

 

Good Morning Mr Zippy! I hope his issue is as simple as that.

 

And you are correct. We always were taught, go for the simple fix first!

Being an old chopper guy I usually fly low and slow.
Link to comment
Share on other sites

After re-installing EZDOK and the A2A 172 it seems that can't start any engines, no matter what aircraft.

 

I simply hit my 'Engine start' keyboard key with all planes and I'm away..:)

Remember, FSX can be as easy or as hard as you want it to be, so it sounds like you've got some of your settings too hard for a newcomer.

For example below is my Settings screen, tick your 'Automixture' box to let the computer handle engine settings-

 

http://i53.photobucket.com/albums/g64/PoorOldSpike/sub2/FSX-Airc-Realism_zpsbdxr8kic.jpg~original

 

 

And (below) here's how my engine keys look at Options>Settings>Controls>Buttons/keys>Events=Engines,

I simply hit 'E' to automatically start them, and hit 'Shift-E' to stop them, I forget what the default keys are but I assigned these myself.

PS- Even if a plane has got 4 engines, just one press of 'E' will start them all, you'll see them spin up at intervals of a few seconds..:)

(Note- jet engines and turboprops usually tend to take longer to spin up after hitting 'E', so be patient; go to external view and you should hear the whine getting louder, and if you look headon, you'll see the turbine blades beginning to spin)

 

http://i53.photobucket.com/albums/g64/PoorOldSpike/sub2/FSX-engine_zpsh8m8k9a5.jpg~original

Link to comment
Share on other sites

Hi guys,

thank you very much for all your efforts to reply to my questions. But.....for one or the other reason after removing my A2A 172 and reinstalling it today everything works as before. Why? I realy don't know. Still have a little EZDOK problem (asked for a possible sollution on the A2A forum, because it has to do with the walk around cams). So wait and see what comes out from them.

So many thanks again for the help. Unexperienced simmers like I am, can keep simming enjoyable thanks to you.

By the way, all my software (FSX,ORBX,EZDOK, FSUIPC4, A2A, CARENADO etc. is legall, those devollers earn it to be payed for their work. :pilot:) And besides that, for a guy like me who is not familiar with all those things it is the saves't way to do. Otherwise I would be in trouble all the time. But that's not the main point why I pay for all my sim related things. 'see above)

So keep up the good work everybody! But I'm affraid you gonna hear from me from time to time :o

 

happy landings, Eddy

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...