Jump to content

Brakes Locking up


kpblanc

Recommended Posts

I've downloaded a couple of the 2004 Cessna Citation XLS business jets by Aryus and both seem to have the same problem. It seems the brakes occasionally lockup and smoke for a second or two during taxi and/or running down the runway during takeoff. Has anyone else experienced this and is there any fix to this? Here is one of the file names for the aircraft. Aryus_C56X_FIV_N556CS

 

Thanks

Link to comment
Share on other sites

Did you notice the info pointing to brake failure on the panel?

 

attachment.php?attachmentid=184116&d=1447273646&thumb=1

 

I added this to the aircraft.cfg

 

[brakes]

parking_brake = 1 //Parking brake available

toe_brakes_scale = 0.75 //Brake scalar

auto_brakes=4

hydraulic_system_scalar = 1 //On brakes dependant on the hydraulic system, ratio hyd system to max brake hyd pressure

sigpic581464_4.gif M

Sorry, I had thought your post came up in the FSX Forum. I created a thread to answer your question about the brakes.

 

Nice aircraft, btw!

Still thinking about a new flightsim only computer!  ✈️

Link to comment
Share on other sites

Did you notice the info pointing to brake failure on the panel?

 

Thanks for the reply.

Yes I did notice the brake failure light on the panel. Knowing that the aircraft uses the default Lear 45 panel and that when flying the Lear, the brake failure light was not illuminated. This led me to believe that something was amiss in the Cessna Citation's Aircraft configuration. I pulled up both configurations, the Lear and the Citation and compared the brake section and noticed that the same lines you have posted in red were not there in the Citation's config.....so I had already added them prior to your suggestion. It did clear the brake failure light on the panel, but the Citation's brakes still occasionally lock up when taxing or running down the runway. Not always.....but occasionally. Who knows??

Still very flyable.

Link to comment
Share on other sites

OK, when you say locking up, are you pressing the brakes at that time, or not. Are you taxiing too fast? If it does happen when you press the brakes, then you can lower the toe_brake_scale a full point or two.

Still thinking about a new flightsim only computer!  ✈️

Link to comment
Share on other sites

No, I'm not pressing the brakes when it happens. What's weird is that it doesn't always happen. Just today I was using one of the Citations to fly out of New Orleans. I taxied to the runway from the parking area all the way to the runway, received takeoff clearance from the tower and ran down the runway without any problems. I've tried different scenarios of taxing and takeoffs. I thought I had it once when I didn't apply any flaps at all for takeoff. That wasn't it. The one thing that I hadn't tried was to view the aircraft at ground level looking at the side of the aircraft during takeoff to see what actually happens besides the huge smoke cloud I get from the rear view. I'll try that next and report results.
Link to comment
Share on other sites

Have you considered the possibility that this might be a hardware problem? Maybe something is spiking or intermittently sticking? If you use the keyboard, for example, to apply the brakes then try using a different one. If you have rudder pedals then what happens if you disconnect them?

 

As the problem is happening with different aircraft then it suggests there is a common denominator which is causing it. That might just be an item of hardware which is being used with all your aircraft.

 

Just a thought.

 

Dijvid

Link to comment
Share on other sites

As the problem is happening with different aircraft then it suggests there is a common denominator which is causing it.

 

Thanks for the reply and suggestions. I'm sure it's not a hardware problem because it only happens with the Aryus Citation XLS. The mystery remains it that it happens only sometimes. The comments that I posted last night was to try to view the aircraft at ground level and from the side while taxing and running down the runway. That was done this morning and didn't turn up any confirmations other than the white smoke comes from all three tires simultaneously, and clears up as fast as it occurs. One clue though....if and when it happens, the aircraft itself takes a very slight "dip" or "lurch" so to speak. Of course, that's to be expected through the design of all of the aircraft. When the brakes are pressed, all of my aircraft dip slightly. The one other thought I have is: could it be the airport surface? I fly out of New Orleans a lot (because I live about 50 miles from Armstrong International. I'll try making takeoffs from there and from several other airports and report the results.

Thanks for the replies and suggestions

Link to comment
Share on other sites

could it be the airport surface?

 

Yes, that is my guess. I have had similar events happen at a few other airports around the world. Turns out to be elevation "anomolies" in mesh and/or AFCADs occuring across a few taxiways/runways. Chirps and smoke ..... just gotta love it ......

[sIGPIC][/sIGPIC]
Link to comment
Share on other sites

Yes, that is my guess. I have had similar events happen at a few other airports around the world. Turns out to be elevation "anomolies" in mesh and/or AFCADs occuring across a few taxiways/runways. Chirps and smoke ..... just gotta love it ......

 

 

Whenever I fly out of my 'home' Airport in the Sim (KAPA), there's a slight 'Elevation Anomaly' in the middle of the Runways, where it seems as if I'm jumping a street curb.

The tires chirp, they emit smoke,then everything's OK. it only lasts for a few yards or so, and only at that Airport. I do have some replacement Mesh that re-does the area around KAPA, so it looks like something's out of kilter there...

 

Sounds like the same thing gwillmot's talking about; how about those AFCAD's, eh?

 

Alan :pilot:

"I created the Little Black Book to keep myself from getting killed..." -- Captain Elrey Borge Jeppesen

AMD 1.9GB/8GB RAM/AMD VISION 1GB GPU/500 GB HDD/WIN 7 PRO 64/FS9 CFS CFS2

COSIM banner_AVSIM3.JPG

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...