Results 1 to 7 of 7

Thread: FSX Gold and Windows 8... Hopeless?

  1. Default FSX Gold and Windows 8... Hopeless?

    Hello all. This is my first post here so I hope you can help me. I have the FSX Gold Edition and, sadly, a computer with Windows 8. When I click to run FSX, instead of going to the main screen ( where you can choose your flight, aircraft and everything, like FS9 ), the thing load a flight over Puget Sound in the ultralight plane. If I left that without changes, the thing can run for hours. But when I choose to "End flight" and start to select the parameters for my desired flight, in less than one or two minutes the program stops working and close. Weird thing is, when I make the changes fast enough ( less tan 30 seconds, which is really hard ) and the program loads, then it runs perfectly fine for hours, but there are some times ( the vast majority of times ) when I just can't make the selections I want and just can't fly. It is soooo frustrating and anoying...

    Any Advice will be appreciated.

  2. Default

    There are many threads on this forum regarding Windows 8 and FSX, a few running successfully, many not. Recommend you do some reading...

  3. Default

    Rokinrobin, there are too many threads and no one gives me an answer. Do you know if that situation of the program loading a flight over Puget Sound in the ultralight is normal ? Is that how it works for others? Why Microsoft did that when the main screen where you make the selections for the flight is the logical default start?? Apparently all the people can load the program, make the selections,and then have problems during the flight, a different situation compared with mine, once I can load the flight parameters the program runs fine for hours ( I never had a flight interrupted ).... but my nightmare is before loading... I did a lot of reading, and to be honest it's a little confusing sometimes.... some people says "try uiautomationcore.dll, that will fix everything", and then, other member says "DON'T USE UIAUTOMATIONCORE, IT WILL CRASH THE PROGRAM".... I had ( Little ) hope of someone telling me something like "change the iniconfig file, in the first line change from demoflight to mainscreen" as a solution, but I guess is not so easy.....
    Thanks and Best Regards!!

  4. #4
    Join Date
    Mar 2005
    Location
    The Big Sky Country of Montana
    Posts
    6,191
    Blog Entries
    1

    Default

    Could be a video driver problem. I updated to win 8.1, and it updated the video drivers, and they would not work with the sim. Many times the "newest" is not the best.

  5. #5
    Join Date
    Oct 2009
    Location
    off to a pic-a-nic
    Posts
    4,860

    Default

    In File Explorer navigate to C:\Users\yourname\AppData\Roaming\Microsoft\FSX and open the FSX.cfg in Notepad.

    Find the following lines...

    [STARTUP]
    DEMO=0
    SHOW_OPENING_SCREEN=1

    If SHOW_OPENING_SCREEN=1 is set to =0, change it to =1 and save.

    That folder will be hidden by default so first you will have to go to Control Panel > Folder Options > View tab and check "Show hidden files and folders".

    While you are there uncheck "Hide extensions for known file types".

    peace,
    the Bean

    [edit]
    or you can go in the sim to Options>Settings>General and put a check in "Show opening screen". Much easier.
    [/edit]
    Last edited by StringBean; 12-27-2013 at 09:42 PM.
    WWOD---What Would Opa Do?
    Farewell, my freind (sp)

  6. #6
    Join Date
    Aug 2013
    Location
    Chennai, India
    Posts
    34

    Default

    738SCFA,

    FSX runs fairly well on my Windows 8.1 machine (I say "fairly" because the Wilco A380 V2 behaves weirdly in certain conditions). Never a problem when launching the program, though.

    Have you tried uninstalling FSX, deleting the Program Files/Microsoft Games/Microsoft Flight Simulator X directory, then reloading?

    Does your machine meet the minimum requirements for FSX?

    HTH,

    Lucky

    //////

  7. Thumbs up

    Quote Originally Posted by StringBean View Post
    In File Explorer navigate to C:\Users\yourname\AppData\Roaming\Microsoft\FSX and open the FSX.cfg in Notepad.

    Find the following lines...

    [STARTUP]
    DEMO=0
    SHOW_OPENING_SCREEN=1

    If SHOW_OPENING_SCREEN=1 is set to =0, change it to =1 and save.

    That folder will be hidden by default so first you will have to go to Control Panel > Folder Options > View tab and check "Show hidden files and folders".

    While you are there uncheck "Hide extensions for known file types".

    peace,
    the Bean

    [edit]
    or you can go in the sim to Options>Settings>General and put a check in "Show opening screen". Much easier.
    [/edit]


    Sir.... YOU ARE MY HERO !!!! I did what you said, and now it is working PERFECTLY FINE. MANY, MANY THANKS.

    738SCFA

    Oh by the way, the way that correct the problem is the "long" way, making changes in the FSX.cfg and saving.... Clicking the "Show Opening screen" in the Options/settings/general didn't work.

    Thanks again, and thanks to all the people who makes this site possible, this hobby is really popular among teens and younger people, but is also a relief valve ( for the all-day tensions ) for many "older" people like me ( I'm 40 y.o. ). In fact, my wife is also happy I will fly again, she reeeeally appreciates the 4 or 5 hours a leave her alone while I'm flying every week !!!

    Best Regards.
    738SCFA
    Last edited by 738SCFA; 12-28-2013 at 09:44 AM. Reason: Additional info posted

Similar Threads

  1. Active Camera w/ Windows 7 - hopeless?
    By richiemo in forum FS2004
    Replies: 2
    Last Post: 02-24-2011, 10:10 PM
  2. FSX Gold/Windows 7
    By Jacktrain in forum FSX
    Replies: 8
    Last Post: 12-30-2010, 02:04 PM
  3. Install FSX Gold Edition On Windows 7
    By sLippd in forum Newcomer Services
    Replies: 19
    Last Post: 08-24-2010, 10:27 PM
  4. FSX Gold and Windows 7
    By sLippd in forum Newcomer Services
    Replies: 3
    Last Post: 08-24-2010, 02:45 PM
  5. Replies: 2
    Last Post: 07-14-2010, 02:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •