Results 1 to 6 of 6

Thread: Windows Media Player 9

  1. Default Windows Media Player 9

    I have hade WMP 9 for a while and quite like it, however recently, whenever a song starts to play it slows down then gets going just fine again, it is not the sound file, it sounds find in other players that I have, and this only happens when I play and Audio File, it does not do it when I play music videos, anyone have any idea on why it is doing this?

    Kurt B. Stangrecki
    Prince George B.C. Canada

  2. #2
    Join Date
    Mar 2005
    Location
    Kalamazoo, Michigan, U.S.A.
    Posts
    2,413

    Default RE: Windows Media Player 9

    Sorry I don't have an answer for ya Kurt ( I thought I was up-to-date with my WMP version 7.0 :-lol ) but perhaps removing it from your hard drive and reinstalling it will help ( :-hmmm ). Only other thing I can think of is make sure your version of DirectX you're running is compatible with WMP v. 9

    Sorry I'm not of more assistance....maybe someone else will see this and has experienced the same problem....Good luck



    Regards,

    Bob


















  3. Default RE: Windows Media Player 9

    Well it is the beta so I figured some bugs would come out of it, this is the only one, cant uninstall, the only way to remove was a system resotre, under XP, but it was so long ago, I tried to donwload again and install it but that did not help, this only started to happen a week ago, have had for about 2 months, got DX 8.2, worked find after I got it for about 1 month, anyone with some more help would be greatly appreciated.

    Kurt B. Stangrecki
    Prince George B.C. Canada

  4. #4

    Default RE: Windows Media Player 9

    No idea. Maybe a sound card conflict, drivers uninstalled, virus perhaps.

    http://www.flightsim.com/dcforum/Use...853b22ca5c.jpg

    "Once you have tasted flight, you will forever walk
    the earth with your eyes turned skyward, for there you
    have been, and there you will always long to return."



  5. Default RE: Windows Media Player 9

    [font size="1" color="#FF0000"]LAST EDITED ON Dec-09-02 AT 09:46PM (EST)[/font][p]Well I fixed it!, Although I did not do much I went and downloaded Windows Media Encoder, not sure why, just thought I would try it and see what happened, well whatever installed it fixed my problem works great now, thanks to those who tried to help, here is the link where I downloaded it
    http://www.microsoft.com/downloads/d...DisplayLang=en

    Kurt B. Stangrecki
    Prince George B.C. Canada

  6. #6
    Join Date
    Mar 2005
    Location
    Kalamazoo, Michigan, U.S.A.
    Posts
    2,413

    Default RE: Windows Media Player 9

    Glad to hear you got things working Kurt ! And thanks for sharing the fix as it may benefit someone else who's going through the same problem.

    Regards,

    Bob


















Similar Threads

  1. FS 2002 and Windows media player
    By ratlam in forum FS2002
    Replies: 0
    Last Post: 04-01-2009, 11:30 AM
  2. Windows Media Player 10 looks strange
    By RyanbATC in forum PC Hardware, Video And Audio Help
    Replies: 3
    Last Post: 12-18-2005, 02:21 PM
  3. windows media player help
    By joejam2 in forum PC Hardware, Video And Audio Help
    Replies: 6
    Last Post: 07-16-2005, 12:00 PM
  4. Replies: 4
    Last Post: 02-21-2002, 06:38 PM
  5. Windows Media Player Won't
    By Robroy in forum FS2002
    Replies: 2
    Last Post: 01-11-2002, 02:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •