Results 1 to 5 of 5

Thread: Headphones Problem - FSX - Can't Hear Engines

  1. #1

    Default Headphones Problem - FSX - Can't Hear Engines

    Okay I have bought myself a new computer and I have finished setting it up and that. I play FSX (Flight Simulator X) but I have one problem:

    When I use my headphones I can only hear the pilots talking but I can't hear the engines or the sounds such as the 'No Smoking' sign going on and off. The engines are completely silent even though they're on.

    So basically, I can hear the pilots talking and the control tower giving me instructions but I can't hear my engines or the sounds such as 'No Smoking'

    If anyone gives me a solution to fix this, I'll +Rep you and give you a 48 hour trial!

    PS: I'm using headphones because when I ordered the computer, I forgot to order speakers.

    PPS: I have tried most things such as checking the headphones, audio output ect...

    Thanks guys.

  2. #2
    Join Date
    Jan 2007
    Location
    Imlay City, Michigan
    Posts
    8,275

    Default

    Options/settings/sound..Sounds and Voice mapped to the same output? If that doesn't help, try plugging your headset into the speaker jack around back...Don
    Last edited by fxsttcb; 12-25-2011 at 03:15 PM. Reason: Caint Spell
    HAF 932 Adv, PC P&C 950w, ASUS R4E, i7-3820 5.0GHz(MCR320-XP 6 fans wet), HD 7970
    64GB Vengeance @ 1666MHz, 128GB SAMSUNG 830(Win 7 Ult x64), 512GB SAMSUNG 840 Pro(FSX P3D FS9)
    WD 1TB Black(FS98, CFS2&3, ROF, etc.), WD 2TB Black-(Storage/Backup)

  3. Default

    Quote Originally Posted by fxsttcb View Post
    Options/settings/sound..Sounds and Voice mapped to the same output? If that doesn't help, try plugging your headset into the speaker jack around back...Don
    do you get +rep for that?


    whats wrong with the monitor? surly that has sound

  4. #4

    Cool A solution, better late than never


    You probably solved your problem a long time ago but I hope this helps those like me who are new to this and are facing the problem.

    I had the problem of no engine sound playing from my F1 Tech Aircrafts and some of the default airplanes in FSX and even P3D.

    I tried everything but finally:
    Since I have Asus Realtek HD Audio, i found that in "Sound Effects > Environment" you need to set that to "Generic" and the engines come on again and all is well.

    It probably is the same problem with other audio cards. The problem is definitely that of the hardware not the software.

    By the way you do not have to launch FSX or P3D to test this, just double click the "rpm or var" sound files of the airplanes folders in the SimObjects folder in the FSX or P3D program folders.

    Enjoy.

  5. #5
    Join Date
    Jan 2008
    Location
    Vancouver Island B.C.
    Posts
    1,396

    Default

    If set up properly the only thing you hear thru headphones is ATC. All other sounds will come from the speakers. Make sure the sound device settings in control panel match the settings in Fsx.
    Bruce
    I5-2500k@ 4.5Ghz/ 16 GB Gskill DDR3 1600/Nvidia GTX460 1GB// CH Yoke/Pedals/Throttle/TrackIR/Win7/ Fsx Deluxe SP1 & SP2

    "Don't let fear or good judgment hold you back"

Similar Threads

  1. Can't hear ATC
    By Stewie in forum FS2004
    Replies: 8
    Last Post: 11-08-2008, 09:29 AM
  2. 2 sound cards (headphones for atc) and one for engines
    By flightsimmer747 in forum PC Hardware, Video And Audio Help
    Replies: 7
    Last Post: 05-06-2005, 12:14 AM
  3. 2 sound cards (headphones for atc) and one for engines
    By flightsimmer747 in forum FS2004
    Replies: 0
    Last Post: 05-04-2005, 07:56 PM
  4. Can't hear any cockpit sounds
    By jeffbarr in forum FS2004
    Replies: 2
    Last Post: 05-16-2004, 09:54 AM
  5. Woe is me, I can't hear ATC! ! ! !
    By budreiser in forum FS2004
    Replies: 7
    Last Post: 01-30-2004, 09:17 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •