Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: Sytem help needed

  1. Default Sytem help needed

    Hi,

    I am currently using an Intel E5700 with a G41MT-S2P board. I bought the kit new of Ebay and its clocked to 4GHZ. My GPU is a GTX 570 and i power 2 24" monitors in VC view. Over the past while ive noticed my machine struggling a bit in dense airports such as FSdreamteam or Simmer sky addons. I use FS9 with a sliders maxed and have REX,GE PRO,TOPCAT and Radar contact all running as well. The ac i use are PMDG and others like it. The FPS is locked at 24 and i do get this but as ive said in airports it can drop to 10FPS.

    My question is, am i asking to much from my machine and what will get my FPS back up to a 24 stable. One thing to note is when i use 1 monitor i get 24 but im so used to a side view id find it very hard not to use it.

    This is a bit of a kick in the teeth for me as ive spent ages getting it just the way i want it, but this FPS issue is bugging me and i have to sort it.

    ALL advice is welcome!!!!

    thanks
    Alan

    **UPDATE**

    Ok so ive been messing about with settings etc. I can max the lot and have AA set to 32, heavey weather and 100% traffic (using WOAI). If i use one monitor i get smooth FPS all the way, i locked it at 30 though. So my system can run everything nice and slick but not 2 monitors. What do i do in order to run 2 monitors, the answer i slowly coming to is.............Stop being an ass Alan and use one monitor

    What do you think

    Alan
    Last edited by alandc10; 12-14-2011 at 11:09 AM.
    My Rig: MS Windows 7 64-bit, CPU Intel @ 4GHz, 4.0GB Dual-Channel DDR3 @ 1333MHz , , IIYAMA 24" X2 , NVIDIA GeForce GTX 570 ,

  2. #2

    Default

    32X AA is a pretty high setting and high AA settings can affect FPS in a big way.
    I find 8X gives me more than adequate edge smoothing without a huge FPS hit.
    Have you tried running your AA a couple notches lower?
    Intel i7 930@4.2GHz / Swiftech H20-220 Apex Ultima / Gigabyte X58A-UD3R / 6 gb G.Skill DDR3 1600
    60GB Corsair Force GT
    (Win 7 Pro 64-bit) / 120GB OCZ Vertex 2 (FSX) / 600GB WD Velociraptor
    MSI GTX570 OC / X-Fi XTreme Gamer / CM 850Watt / CM Stacker 832 / Acer S211HL / Samsung 215TW

  3. Default

    I usually run my AA at 8 when using both monitors, but it still gives bad FPS in busy airports. When i go to one monitor i can crank it up with little FPS hit. I think my CPU is slowing the lot down when i use both screens. Would this be correct.

    Alan
    My Rig: MS Windows 7 64-bit, CPU Intel @ 4GHz, 4.0GB Dual-Channel DDR3 @ 1333MHz , , IIYAMA 24" X2 , NVIDIA GeForce GTX 570 ,

  4. #4

    Default

    Well your E5700 is not slowing down as you have it fixed at a 4GHz over-clock.
    It is, though, being pretty heavily loaded when running two views on separate monitors.
    Even though you are running FS9, the E5700, being a rather low-end chip, is struggling to keep up.
    Short of upgrading your entire system, you would likely gain some performance by going to a more capable chip. Something like an E8400 or E8500, for example.
    They aren't that easy to find these days but they do show up on eBay.
    Intel i7 930@4.2GHz / Swiftech H20-220 Apex Ultima / Gigabyte X58A-UD3R / 6 gb G.Skill DDR3 1600
    60GB Corsair Force GT
    (Win 7 Pro 64-bit) / 120GB OCZ Vertex 2 (FSX) / 600GB WD Velociraptor
    MSI GTX570 OC / X-Fi XTreme Gamer / CM 850Watt / CM Stacker 832 / Acer S211HL / Samsung 215TW

  5. Default

    Thanks for your help so far. As luck would have it, a Q9550 came on on Gumtree today not to far from me. If i OC that to around 3.5 do you think that would cure my problem

    alan
    My Rig: MS Windows 7 64-bit, CPU Intel @ 4GHz, 4.0GB Dual-Channel DDR3 @ 1333MHz , , IIYAMA 24" X2 , NVIDIA GeForce GTX 570 ,

  6. #6

    Default

    Hard to say how much it would help but I think it would be worthwhile doing providing you can get it at a really good price.
    Intel i7 930@4.2GHz / Swiftech H20-220 Apex Ultima / Gigabyte X58A-UD3R / 6 gb G.Skill DDR3 1600
    60GB Corsair Force GT
    (Win 7 Pro 64-bit) / 120GB OCZ Vertex 2 (FSX) / 600GB WD Velociraptor
    MSI GTX570 OC / X-Fi XTreme Gamer / CM 850Watt / CM Stacker 832 / Acer S211HL / Samsung 215TW

  7. Default

    Its goin for about 80GBP. Surely with it being quad core etc it should deal with the stress better. Like ive said my current system runs FS9 easily with every imaginable addon, but its the 2 monitor bit thats killing it
    My Rig: MS Windows 7 64-bit, CPU Intel @ 4GHz, 4.0GB Dual-Channel DDR3 @ 1333MHz , , IIYAMA 24" X2 , NVIDIA GeForce GTX 570 ,

  8. #8

    Default

    FS9 is a single threaded app so don't expect more cores to help anything.
    If you see improvements it would be due to improved architecture, more cache and faster FSB (compared to the E5700).
    Intel i7 930@4.2GHz / Swiftech H20-220 Apex Ultima / Gigabyte X58A-UD3R / 6 gb G.Skill DDR3 1600
    60GB Corsair Force GT
    (Win 7 Pro 64-bit) / 120GB OCZ Vertex 2 (FSX) / 600GB WD Velociraptor
    MSI GTX570 OC / X-Fi XTreme Gamer / CM 850Watt / CM Stacker 832 / Acer S211HL / Samsung 215TW

  9. Default

    Would i be better going for a new mobo and cpu and aiming for the stars then, i really want it running slick. Whta would you reccommend
    My Rig: MS Windows 7 64-bit, CPU Intel @ 4GHz, 4.0GB Dual-Channel DDR3 @ 1333MHz , , IIYAMA 24" X2 , NVIDIA GeForce GTX 570 ,

  10. #10

    Default

    Lost of recent postings along those lines in this forum.
    Here's one from today.
    Intel i7 930@4.2GHz / Swiftech H20-220 Apex Ultima / Gigabyte X58A-UD3R / 6 gb G.Skill DDR3 1600
    60GB Corsair Force GT
    (Win 7 Pro 64-bit) / 120GB OCZ Vertex 2 (FSX) / 600GB WD Velociraptor
    MSI GTX570 OC / X-Fi XTreme Gamer / CM 850Watt / CM Stacker 832 / Acer S211HL / Samsung 215TW

Similar Threads

  1. Help Needed
    By robby16 in forum Scenery Design
    Replies: 0
    Last Post: 10-31-2011, 04:20 PM
  2. Help Needed
    By robby16 in forum Scenery Design
    Replies: 1
    Last Post: 09-13-2011, 03:10 PM
  3. My sytem is hopelessly out of date!!!!
    By duir in forum PC Hardware, Video And Audio Help
    Replies: 3
    Last Post: 01-29-2007, 03:59 PM
  4. gauge help needed badly!!!!...please help
    By Runcy12 in forum PC Hardware, Video And Audio Help
    Replies: 3
    Last Post: 11-02-2005, 09:06 PM
  5. Replies: 4
    Last Post: 05-06-2005, 10:53 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •