Results 1 to 4 of 4

Thread: No Sound in Cockpit ?????????

  1. #1

    Default No Sound in Cockpit ?????????

    I have no sound in the cockpit on Startup or shutdown.if i put the hatswitch to left or right I can hear the engines but not in straight forward view. Any Ideas ???????

  2. #2
    Join Date
    Jan 2008
    Location
    Vancouver Island B.C.
    Posts
    1,432

    Default

    Have you tried changing the volume in Settings/Sound? Is the correct sound device selected in Settings/Sound?
    Bruce
    I5-2500k@ 4.5Ghz/ 16 GB Gskill DDR3 1600/Nvidia GTX460 1GB// CH Yoke/Pedals/Throttle/TrackIR/Win7/ Fsx Deluxe SP1 & SP2

    "Don't let fear or good judgment hold you back"

  3. #3

    Default

    yess

  4. #4

    Default

    As usual, the setting in your computer is wrong. The fact you have sound in left and right views indicates the problem is NOT with the sim, but with the speaker setup. Just using the search function takes you to a topic with the solution.
    http://www.flightsim.com/vbfs/showth...install-GTX470

Similar Threads

  1. Replies: 2
    Last Post: 09-24-2011, 10:48 PM
  2. Replies: 1
    Last Post: 12-11-2010, 06:37 PM
  3. Clicking Sound in Cockpit
    By GerritWS1 in forum FSX
    Replies: 4
    Last Post: 07-11-2008, 06:05 AM
  4. Replies: 1
    Last Post: 02-12-2005, 09:18 AM
  5. wiper sound in 2D cockpit!
    By caco in forum DreamFleet 727 Support Forum
    Replies: 0
    Last Post: 12-20-2004, 11:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •