Results 1 to 8 of 8

Thread: Cumulusx Prob

  1. #1

    Default Cumulusx Prob

    I just downloaded and installed CX 1.8 and now have a problem with my variometer and vvi. they buzz and vibrate all the time and are not as sensitive to wind speed. They lag badly, the altimeter can be showing a climb and they are showing a descent .How would I go about fixing or removing it?
    Dave

  2. #2

    Default

    A more specific file name/link would be needed to help you with your problem.

    Thanks.

    John Thuot II
    A+/Network+


    HP Z820 Workstation Intel Xeon 3.30ghz 8 Core Processor 2TB Hard Drive 16 gig of Ram 1125 Power Supply and 2 Gig Nvidia Quadro 4000

  3. #3
    Join Date
    Jan 1999
    Location
    Warren, Michigan, USA
    Posts
    10,880

  4. #4

    Default

    Thanks Jim....never heard of that....hmmmmmm

    John Thuot II
    A+/Network+


    HP Z820 Workstation Intel Xeon 3.30ghz 8 Core Processor 2TB Hard Drive 16 gig of Ram 1125 Power Supply and 2 Gig Nvidia Quadro 4000

  5. #5

    Default

    By the way Jim, I just found out that I should have a few birds soaring thermals in normal condition. I have 118hrs in the DG and I have never seen a single bird. Do you suppose that my no thermal problem is in FSX itself? I'm running a basic dated 2009 so sp 1 & 2 should be already installed.
    Dave

  6. #6

    Default

    kdhrocks....

    In looking at the files with the program, it seems that there are folders with the program itself.

    Did you click on the install batch file as instructed? If so, it would seem that the folders Misc that contain the objects your looking for to be removed would be placed inside your Sim Objects folder. The Modules folder for that program also contain the Cumulous X! Manuals and so forth as well too.

    Hope this helps, I don't have it, but figured it might be a stepping stone for you. I downloaded it and looked it over.

    John Thuot II
    A+/Network+


    HP Z820 Workstation Intel Xeon 3.30ghz 8 Core Processor 2TB Hard Drive 16 gig of Ram 1125 Power Supply and 2 Gig Nvidia Quadro 4000

  7. #7

    Default

    I had to go in and delete one file at a time but it worked. thanks
    Dave

  8. #8

    Default

    No problem Dave, but at least you found them.

    John Thuot II
    A+/Network+


    HP Z820 Workstation Intel Xeon 3.30ghz 8 Core Processor 2TB Hard Drive 16 gig of Ram 1125 Power Supply and 2 Gig Nvidia Quadro 4000

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •