Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: Outlook Express users.

  1. #1
    Join Date
    Mar 2005
    Location
    The Big Sky Country of Montana
    Posts
    6,159
    Blog Entries
    1

    Default Outlook Express users.

    My OE has been taken over by Windows Live Mail, and will no longer open .eml file attachments. I've searched the Web for a solution, but none of the suggestions work. This is on my XP machine. I despise Windows Live Mail, and Windows Mail will not work on XP machines. When I want to open a .eml attachment, Live Mail automatically opens the file.

    This has me pulling my hair out, and if you ever saw me, you would know that I can ill afford that.

    Thanks for any help.

    Darrell

  2. #2

    Default

    Quote Originally Posted by drobson View Post
    My OE has been taken over by Windows Live Mail, and will no longer open .eml file attachments. I've searched the Web for a solution, but none of the suggestions work. This is on my XP machine. I despise Windows Live Mail, and Windows Mail will not work on XP machines. When I want to open a .eml attachment, Live Mail automatically opens the file.

    This has me pulling my hair out, and if you ever saw me, you would know that I can ill afford that.

    Thanks for any help.

    Darrell
    Guess I am not understanding what you mean when you say OE has been "taken over" by Live Mail.

    My OE works just fine - but OE does not work on my wifes Win 7 machine so we had to set up Live Mail for that - which works rather well.

    Unfortunately you cannot import old OE messages into Live Mail.

    Just curious why Live Mail is even on your XP machine?

    Perhaps I am just being dense this afternoon.
    David "Opa" Marshall

  3. Default

    Quote Originally Posted by drobson View Post
    My OE has been taken over by Windows Live Mail, and will no longer open .eml file attachments.
    What do you mean by "taken over" ? On one of my pc I am running XP and OE, I have kept using it for ages...

    If you have replaced OE with another application as default mail program, you can revert to OE by going in Control Panel --> Internet Options --> Programs Tab

    Paolo

  4. #4
    Join Date
    Mar 2005
    Location
    The Big Sky Country of Montana
    Posts
    6,159
    Blog Entries
    1

    Default

    OE is shown as my default program. I have no other programs installed, other than Windows Live Mail, which is installed via MS Instant Messenger.

    Whenever I try to open any .eml file attachments from anyone, Windows Live Mail opens up even though OE is set to open those files. (According to my settings in OE). I've tried several of the suggestions that I have found using Internet searches. Still, I cannot stop Windows Live from opening those attachments. I see no option in Add/Remove Programs to get rid of this junky Windows Live.

    Hope this is a bit more clear.

    Darrell

  5. #5

    Default

    Quote Originally Posted by drobson View Post
    OE is shown as my default program. I have no other programs installed, other than Windows Live Mail, which is installed via MS Instant Messenger.

    Whenever I try to open any .eml file attachments from anyone, Windows Live Mail opens up even though OE is set to open those files. (According to my settings in OE). I've tried several of the suggestions that I have found using Internet searches. Still, I cannot stop Windows Live from opening those attachments. I see no option in Add/Remove Programs to get rid of this junky Windows Live.

    Hope this is a bit more clear.

    Darrell
    I never installed Instant Messenger on my system so have never had the issue you are experiencing.

    Can you disable (uninstall it and Live Mail temporarily) to confirm that OE would work properly then?
    David "Opa" Marshall

  6. #6

    Default

    How to remove and reinstall Windows Live Services.

    More specifically ...

    To remove the desired Windows Live Services that are installed on the computer, follow these steps:
    For Windows XP

    1. Click Start, click Run, type control appwiz.cpl, and then click OK.
    2. In Add or Remove Programs, click the name of the desired Windows Live Service that you want to remove, and then click Remove.
    3. If you are prompted to confirm that you want to remove the program, click Yes.
    4. Repeat steps b and c for each Windows Live Service that you want to remove.
    5. Shut down and then start the computer.
    Last edited by Paxx; 07-11-2010 at 08:17 PM.

  7. #7

    Default

    This might work also.

    OPEN WINDOWS LIVE MAIL

    CLICK ON MENUS (or use ALT + M)

    GO TO OPTIONS

    THEN CONNECTION

    CLICK ON 'STOP SIGNING IN'

    FINISH OFF WITH 'OK'

    AND YOUR DONE....

  8. #8
    Join Date
    Mar 2005
    Location
    The Big Sky Country of Montana
    Posts
    6,159
    Blog Entries
    1

    Default

    Thanks, Paxx. Your first suggestion worked and I now have my OE functioning as it should. That suggestion never came up when I was searching for a solution.

    I don't know what Microsoft was thinking when they created Windows Live. It's been a big pain all along. I do like Windows Mail on my laptop, though. Wish it would install on my XP rig.

    Darrell

  9. #9

    Default

    Good to hear you got it worked out.

  10. #10
    Join Date
    Sep 2008
    Location
    Fort Myers Fl.
    Posts
    1,071

    Default

    You may want to try to use an application named "Open Office" It's free and works like MS Word, XL etc. It will allow you to open most others also. If not, just remove from your programs.
    Bob G.

    Oops. Didn't see Paxx had the answer. You're not your.
    Last edited by bgets; 07-12-2010 at 05:40 PM.
    Intel i5-2500K OC 4.5 Ghz,Gigabite P67A-UD3-B3, GTX560ti, 1TB 7200RPM HDD, 128GB SSHD, 750W PSU, FSX Deluxe, Acceleration, Windows 7 64 bit Home Premium.REX,GEX,UTX. MTX5.4c
    Tis this for now anyway. http://valid.canardpc.com/show_oc.php?id=1955972

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •