Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Major Aircraft Textures Missing in FSX

  1. Question Major Aircraft Textures Missing in FSX

    Hello all! I am a long time MSFS user, but I've been on hiatus for about 6 months or so. I recently "upgraded" to Windows 7 Ultimate 64-bit version of Windows and started installing all my upgrades and scenery packs. My first flight was great, everything worked (except for a few randoms program crashes, of course). The UIAnimation fix changed all that! no crashes anymore! Now I have a different problem. I installed my Wilco Airbus and CaptainSim packages and now half of my textures are missing! It's has become very aggravating, to say the least. I have a few example screen shots:

    feelThere/Wilco Airbus: http://www.cetialpha.com/airliners/airbus-example01.jpg

    See something missing?

    Captain Sim 757: http://www.cetialpha.com/airliners/boeing-example01.jpg

    Am I doing something wrong? All the original MS textures are there, nothing else is broken, just the newly installed airliners. I really want to fly something more exotic then Boeing's house color 737.

    Like I said before, I am using Win 7 64-bit, 4gb ram, quad core proc, dual screen 21" LCDs, Saitek joystick... keyboard...umm...mouse...speakers.

    Please, if you have a solution, or a similar problem... please share!
    I am really

    Thanks

    cetialpha@gmail.com
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	airbus-example01.jpg 
Views:	537 
Size:	63.9 KB 
ID:	67975   Click image for larger version. 

Name:	boeing-example01.jpg 
Views:	416 
Size:	61.0 KB 
ID:	67976  

  2. Default

    Assuming these are specific FSX add-ons (as opposed to FS9 ported over to FSX), it could be caused by being in DX10 Preview mode.

    From the opening screen go to settings, display then global options and uncheck "Preview DirectX 10"
    Cheers

    Paul Golding
    Dreamfleet/Flight1 727 & 727X Developer

  3. Default

    Quote Originally Posted by Paul Golding View Post
    Assuming these are specific FSX add-ons (as opposed to FS9 ported over to FSX), it could be caused by being in DX10 Preview mode.

    From the opening screen go to settings, display then global options and uncheck "Preview DirectX 10"
    Hello Paul,

    Thanks for your reply. I've read about that problem in previous threads and I have made sure that "preview DirectX 10" option is unchecked in the display settings.

    You assumed correct, these add-ons are specific to FSX as described in their installation software. Some come with FS9 options, but I am sure that I have not installed these options.

    Here is a screen shot of my display settings: http://www.cetialpha.com/airliners/s...ay-example.jpg

    With the same CPU config as below, I am running a Nvidia 8800 GTS with the latest drivers from nvidia.com (downloaded and installed last week).

    Thanks, and I hope we come up with a solution!

    cetialpha
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	settings-display-example.jpg 
Views:	398 
Size:	122.6 KB 
ID:	67993  
    Last edited by cetialpha; 06-01-2010 at 09:13 AM. Reason: add image

  4. Default

    A couple of things.

    Firstly the Global Texture setting should only ever be on maximum.

    Secondly and out of curiosity, have you turned off things like aircraft shadows and moved the scenery sliders to the left to make sure it's not a resource issue?

    Lastly, you don't mention above the FSX version; do you have SP1 and SP2/Acceleration installed and if so, did you follow Nick's guide on installing them?
    Cheers

    Paul Golding
    Dreamfleet/Flight1 727 & 727X Developer

  5. #5
    Join Date
    Mar 2005
    Location
    Seattle, USA.
    Posts
    1,384

    Question

    Quote Originally Posted by cetialpha View Post
    ... now half of my textures are missing!
    your posting is from the preview screen. do the planes look the same in-game?

    feelThere support forum -

    http://forum.iemit.com
    airbus discussion in the 'developed by feelThere' sub-forum


    old support forum -

    http://iemit.com/forum
    can be searched, not open to new posts.


    --
    D.Scobie - new 'rig' is Core2 Duo E8400 at 3GHz w/2GB, Win. XP w/SP3, nVIDIA 9600GT 512MB

  6. Default

    I ran across a nearly the same problem yesterday and the aircraft looked like this both in the preview mode and once loaded. Did you happen to attempt an install and/or un-install anything related to the Shader files?

    I ask this because yesterday I had followed instructions on how to fix a texture problem (the gray boxes that appeared on my nav lights) and your screen shots exactly replicate my symptoms.

    If you installed that new nifty Shader 3.0 file (that only wrecked havoc on my machine) this could be your problem.

  7. Default

    Quote Originally Posted by wdscobie View Post
    your posting is from the preview screen. do the planes look the same in-game?
    Haha - good question. Yes, the planes look the same in-game. The exterior of the plane is missing, and most if not all of the gauges. The plane, at this point, is unplayable.

    Quote Originally Posted by Paul Golding View Post
    A couple of things.

    Firstly the Global Texture setting should only ever be on maximum.

    Secondly and out of curiosity, have you turned off things like aircraft shadows and moved the scenery sliders to the left to make sure it's not a resource issue?

    Lastly, you don't mention above the FSX version; do you have SP1 and SP2/Acceleration installed and if so, did you follow Nick's guide on installing them?
    Acceleration was installed directly after the main FSX files were installed. I attempted to put SP2 on, but of course Acceleration already has SP2 pre-installed.

    I do not know of Nick's guide for installing it - do you have a link?

    Quote Originally Posted by Foxtrot789 View Post
    I ran across a nearly the same problem yesterday and the aircraft looked like this both in the preview mode and once loaded. Did you happen to attempt an install and/or un-install anything related to the Shader files?

    I ask this because yesterday I had followed instructions on how to fix a texture problem (the gray boxes that appeared on my nav lights) and your screen shots exactly replicate my symptoms.

    If you installed that new nifty Shader 3.0 file (that only wrecked havoc on my machine) this could be your problem.
    I tried manually un-installing the files (deleting them) and re-installing it.

    I do not know of this "shade 3.0" file you speak of.

    I suppose the next step is a complete gutting of all of FSX files and re-attempting, but I wish there was a reason and/or rhyme to why this is happening.


    Thanks for everyone's help thus far.

    -cetialpha

  8. Default

    Quote Originally Posted by Foxtrot789 View Post
    I ran across a nearly the same problem yesterday and the aircraft looked like this both in the preview mode and once loaded. Did you happen to attempt an install and/or un-install anything related to the Shader files?

    I ask this because yesterday I had followed instructions on how to fix a texture problem (the gray boxes that appeared on my nav lights) and your screen shots exactly replicate my symptoms.

    If you installed that new nifty Shader 3.0 file (that only wrecked havoc on my machine) this could be your problem.
    Another thing - do you have links to potential solutions you tried? I will try anything at this point.

  9. Default

    Quote Originally Posted by cetialpha View Post
    I do not know of Nick's guide for installing it - do you have a link?
    http://www.simforums.com/forums/foru....asp?TID=29041

    Also, have you tried turning all the sliders down (to the left).
    Cheers

    Paul Golding
    Dreamfleet/Flight1 727 & 727X Developer

  10. Default

    Quote Originally Posted by cetialpha View Post
    Another thing - do you have links to potential solutions you tried? I will try anything at this point.
    Well, I had a copy of my fsx.cfg dead raw after a fresh install so I copied a line from there, but this is what worked:

    (This might be different since you've already tried fixes but you can compare this to what you've done and un-done)

    First, ditch that new file folder 'Shaderhlsl' and put back in your backup copy of that folder. Also restore that lone file in the fsx root folder 'waterconstant' (I hope you have your backups)

    Now open your cfg and under 'Graphics' there's probably lines that look something like this:

    [GRAPHICS]
    ALLOW_SHADER_30=1
    SHADER_CACHE_VERSION=9872430

    My cfg had this line also:
    SHADER_PRIMEDXXXXXXXXXX (something of that sort)

    The 'Allow_Shader' command was new per the Shader3.0 Author - I ditched that line as well as the 'Shader_Primedxxxxxxx' line thus leaving the one shader related command line that was exact per my saved cfg.

    The line I copied and pasted from my (fresh) cfg was something like "Shader_cache_version=10382854"

    So basically, restore your backup files and erase that "allow_shader" command from your cfg as well as changing the 9872430 # to, hell, i dunno, 12345678

    From shared frustration - Good Luck

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •