Results 1 to 3 of 3

Thread: HELP" Lost KBOS

  1. #1

    Question HELP" Lost KBOS

    What Iím trying to say here is,
    I was looking into doing a updates on from the FlyTampa.org site.
    I was trying to update Boston-Logan V2 to Boston-Logan V2.1
    I already have Boston and Miami and Tampa, Scenery install on my computer it's been working great for some time now, at least 4 years and here I go and mess it up!
    So I went and downloaded V2 "now twice", and now it shows up in my (Settings--Scenery Library) 4 times-- I have, a post going at there site ( Lost Boston Logan airport) after going back and forth with (george[flytampa] Site Admin,) he said I only need ONE entry in the scenery list for Boston, you have four. Try deleting three of them.
    So that's what I did. I started up the flightSim and was flying from KJFK to KBOS and on approach I notice there was no runways or airport on final approach still.
    But as of now Iíve tried a few more times re-installing. No, Luck.
    I uploaded some screen shots of my situation but can't seem to resolve the problem, I hoping someone here mite know what to do??
    Thanks in advance
    Dennis O

    ps. sorry, I thought I attach a screen shot I'll have to learn how
    Last edited by dohallo1; 02-08-2009 at 04:19 PM.

  2. #2

    Default

    [quote=dohallo1;1273818]What Iím trying to say here is,
    I was looking into doing a updates on from the FlyTampa.org site.
    I was trying to update Boston-Logan V2 to Boston-Logan V2.1
    I already have Boston and Miami and Tampa, Scenery install on my computer it's been working great for some time now, at least 4 years and here I go and mess it up!
    So I went and downloaded V2 "now twice", and now it shows up in my (Settings--Scenery Library) 4 times-- I have, a post going at there site ( Lost Boston Logan airport) after going back and forth with (george[flytampa] Site Admin,) he said I only need ONE entry in the scenery list for Boston, you have four. Try deleting three of them.
    So that's what I did. I started up the flightSim and was flying from KJFK to KBOS and on approach I notice there was no runways or airport on final approach still.
    But as of now Iíve tried a few more times re-installing. No, Luck.
    I uploaded some screen shots of my situation but can't seem to resolve the problem, I hoping someone here mite know what to do??
    Thanks in advance
    Dennis O

    ps. sorry, I thought I attach a screen shot I'll have to learn how[/quo

    Using the Scenery Library dialogue within FS, delete all entries for KBOS.

    Exit the sim and restart it. Then go back into the Library dialogue and add it once again.

    See if that does the trick.

    Also be sure you have your Display settings (within FS) set to at least "Normal" - I am referring to the Scenery Density slider.
    David "Opa" Marshall

  3. #3

    Smile Lost KBOS

    That worked perfunctorily, Itís been days since seen my home Airport
    Thank you I really appreciate it.

    Dennis O'

Similar Threads

  1. Replies: 39
    Last Post: 06-24-2014, 06:39 PM
  2. Flying Tiger ("The Whale," or the "Curtiss Calamity,")
    By Menemeth in forum MSFS Screen Shot Forum
    Replies: 5
    Last Post: 04-04-2010, 08:23 PM
  3. Replies: 2
    Last Post: 03-17-2009, 09:22 PM
  4. Lost my "go to airport" function
    By 0027063 in forum FS2000
    Replies: 0
    Last Post: 06-01-2002, 11:20 AM
  5. LOST KBOS ILS
    By FLYBO69085 in forum FS2002
    Replies: 5
    Last Post: 05-12-2002, 10:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •