Results 1 to 5 of 5

Thread: Project Fokker F70/F100

  1. #1

    Default Project Fokker F70/F100

    I have recently downloaded and installed project fokker but everytime I load up the aircraft I am unable to access any of the switches, when I place my curser over the relevent buttons, pnl, avn, etc nothing. I have found that if I drag down the panel it reveals an identical panel which I am then able to switch on the various buttons. This also happens on the sample flight supplied. I have contacted Project Fokker Jetline but their only suggestion sofar is to re-install. This I have done and also re-downloaded and re-installed but the problem still remains. Has anyone had the same problem or is there a solution?

    Many thanks

  2. Default

    Quote Originally Posted by mondeomangolf View Post
    I have recently downloaded and installed project fokker but everytime I load up the aircraft I am unable to access any of the switches, when I place my curser over the relevent buttons, pnl, avn, etc nothing. I have found that if I drag down the panel it reveals an identical panel which I am then able to switch on the various buttons. This also happens on the sample flight supplied. I have contacted Project Fokker Jetline but their only suggestion sofar is to re-install. This I have done and also re-downloaded and re-installed but the problem still remains. Has anyone had the same problem or is there a solution?

    Many thanks
    - Did you download the original file PF10070V2.zip from AVSIM ?
    - Before you re-install this file, make sure that all folders PF10070_* plus subcontents are removed from the .....\Flight Simulator 9\Aircraft\ folder to make sure no residues are there from a previous install.
    - If that doesn't help: Can you attach a screenshot where you have dragged the main panel half-way down ? (so that both these panel bitmaps are partly visible). Because having one main bitmap overlaying another sounds like either a badly configured panel.cfg file (if you don't use the original) OR a serious problem with your PC (ie. your video driver).

    Rob

    * Edit *
    PS: Are you using WIndowXP or Vista ??
    Last edited by rcbarend; 07-10-2008 at 07:44 AM.

  3. #3

    Default Project Fokker F70/F100

    Hi Rob, I did download the aircraft file PF10070V2.zip from AVSim. Since reading your reply I have unistalled the file and done a complete search to make sure that nothing of this aircraft or panel was left on my pc. I have now re-installed the aircraft via the installer and the problem still remains. I have attached a photo of the panel which I hope you will be able to see the problem. This is the only aircraft that I have a problem with, all my other aircraft appear to work fine. Eighteen months ago I did have this aircraft working fine on my pc and I included the panel fmulti31 by Roelof Kruijer [sadly no longer with us]. I take your point that I may have a driver problem but would not this show up on other aircraft and addon sceneries?

    Thanks
    Barry
    Last edited by mondeomangolf; 05-08-2009 at 12:44 PM.

  4. Default

    Hi Barry,

    I see what you mean now.
    What is happening:
    By default (after you load the plane), the panel is set OFF.
    Since a lot of the gauges were old gauges that don't react to Battery On/Off, this is implemented by overlaying the main bitmap (PF10070-main_day.bmp) with another one (PF10070-main_off.bmp). This last bitmap is what you see go down when you drag it down, and contains a number of spot that block a number of gauges/lights in the main-day bitmap.
    Also, at aircraft load, the button called PNL is lighted (white mark).

    Now, what should be happening:
    If you click this PNL button (which you obviously have done because in your picture it's Off), the overlay bitmap should be removed; because clicking this button toggles the ident "Panel On/Off" to OFF, which makes the window01 from the panel.cfg (that activates the PF10070-main_off.bmp) invisible. For some reason, this doesn't work for you.

    Unfortunately, Roelof's addon (and some other "illegal" addons for this aircraft) might mess up this mechanism when not properly installed or installed in the wrong combination.

    What you should look at:
    1. Make sure there's no trace of any folders PF10070_* in the \aircraft folder.
    Also (VERY IMPORTANT !!!) make sure there is NO COPY of such a folder in your \aircraft folder.
    2. If you have loaded an existing flight with the Fokker100 or 70: reload the aircraft from the Aircraft menu and try again.

    If this still doesn't help: for some reason, your FS9 doesn't recognise the "Panel On/Off" ident, as used in Window01 of the panel.cfg, but I have't got a clue why (something else must have messed up the ident definitions of FS9).
    But this would be the first time I heard of that in four years !.

    The remedy then:
    1. Re-install FS9.
    But that's a drastic step that I wouldn't advise just for this purpose only.
    2. Drag down the overlay window away fully, and save that flight.
    And use that flight from now on, without ever doing a "reload aircraft".

    It's unlikely to be a videodriver problem though, since you are obviously able to make the PNL switch go on/off. Question remains, what then ...:-)

    One more tip: if you get this solved somehow, also download my addon rcbpf-30.zip from avsim, and install that over the existing (original) pf10070V2.zip.
    This addon contains some updates and additional features, and was developped (and approved) by ProjectFokker. See the website at http://fokker.avsim.net/.
    It doesn't solve your problem by the way, because that isn't a problem of the original PF10070v2.zip install, but something specific to your installation of FS9.

    Rob Barendregt
    Last edited by rcbarend; 07-10-2008 at 01:35 PM.

  5. #5

    Default Project Fokker F70/F100

    Hello Rob,

    " Now, what should be happening:
    If you click this PNL button (which you obviously have done because in your picture it's Off), the overlay bitmap should be removed; because clicking this button toggles the ident "Panel On/Off" to OFF, which makes the window01 from the panel.cfg (that activates the PF10070-main_off.bmp) invisible. For some reason, this doesn't work for you."

    Re: your quote above- I have not clicked the PNL button as you suggested, this is how the panel (s) appear when I start the Fokker in FS9. My problem has always been , that I am not able to click any buttons after the aircraft has loaded up in FS9. only after I have dragged down the panel can I then click the buttons. Before I re-installed ProjectFokker F70/F100 earlier today, I did ensure that there were no files remaining of the fokker from previous installations. When I fly in FS9 I always start afresh, I never used saved flights.

    Its obviously an enigma which I will try a couple more times to resolve, if not I will un-install for good.

    Many thanks for your help and suggestions and if a miracle does happen and I resolve the problem I will let you know.

    Barry

Similar Threads

  1. Replies: 6
    Last Post: 11-08-2009, 04:54 PM
  2. Fokker F100, Paris - Brest (FS9)
    By FlyingKiwi in forum MSFS Screen Shot Forum
    Replies: 6
    Last Post: 11-08-2006, 01:45 AM
  3. Project Fokker - F100 - still a winner ...
    By PHCO in forum MSFS Screen Shot Forum
    Replies: 16
    Last Post: 02-14-2006, 11:30 AM
  4. Fokker F100 Leeds - Cardiff
    By FlyingKiwi in forum MSFS Screen Shot Forum
    Replies: 12
    Last Post: 08-11-2005, 01:06 AM
  5. Fokker F100 Skopje - Istanbul
    By FlyingKiwi in forum MSFS Screen Shot Forum
    Replies: 7
    Last Post: 07-17-2005, 07:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •