Results 1 to 5 of 5

Thread: Re: Textures won't show up

  1. #1
    kimhumphreys Guest

    Default Re: Textures won't show up

    I am creating some static scenery for my local airport. I'm using FSDS to make
    them. I apply a texture in FSDS and copy it to the FS2002\textures directory
    but when I go into FS the texture won't show up. I tried deleting the texture
    from the textures directory just to see what it would do. when I went into FS
    where the texture should be was white, before with the texture file in place it
    was the gray color of the building. It's allmost like the texture is
    transparent, but I think I've done everything to make sure that it isn't. any
    ideas?

    thanks,

    -John
    I have had similar problems. My problems occurred when I tried a 512 x 512
    texture - FSDS doesn't like them - 256 x 256 works fine.

    Kim

  2. #2
    bob5568 Guest

    Default Re: Textures won't show up

    I am creating some static scenery for my local airport. I'm using FSDS to make
    them. I apply a texture in FSDS and copy it to the FS2002\textures directory
    but when I go into FS the texture won't show up. I tried deleting the texture
    from the textures directory just to see what it would do. when I went into FS
    where the texture should be was white, before with the texture file in place it
    was the gray color of the building. It's allmost like the texture is
    transparent, but I think I've done everything to make sure that it isn't. any
    ideas?

    thanks,

    -John
    Sounds to me like you textures are 24bit...try the same texture at 8 bit,
    betcha it shows up!

    Bob B

  3. #3
    jebarber Guest

    Default Re: Textures won't show up

    I am creating some static scenery for my local airport. I'm using FSDS to make
    them. I apply a texture in FSDS and copy it to the FS2002\textures directory
    but when I go into FS the texture won't show up. I tried deleting the texture
    from the textures directory just to see what it would do. when I went into FS
    where the texture should be was white, before with the texture file in place it
    was the gray color of the building. It's allmost like the texture is
    transparent, but I think I've done everything to make sure that it isn't. any
    ideas?

    thanks,

    -John
    Sounds to me like you textures are 24bit...try the same texture at 8 bit,
    betcha it shows up!

    Bob B
    I bet that's it!

    they are 256 X 256

    but I forgot all about them needing to be 8 bit

    thanks,
    John

  4. #4
    kimhumphreys Guest

    Default Re: Textures won't show up

    I am creating some static scenery for my local airport. I'm using FSDS to make
    them. I apply a texture in FSDS and copy it to the FS2002\textures directory
    but when I go into FS the texture won't show up. I tried deleting the texture
    from the textures directory just to see what it would do. when I went into FS
    where the texture should be was white, before with the texture file in place it
    was the gray color of the building. It's allmost like the texture is
    transparent, but I think I've done everything to make sure that it isn't. any
    ideas?

    thanks,

    -John
    John,

    another thought..

    When you create your textures , if you save the tex file as a 24 bit texture it
    won't show. You need to reduce the textures to 256 colours.

    Let me know if this works.

    Kim

  5. #5
    rundio Guest

    Default Re: Textures won't show up

    them. I apply a texture in FSDS and copy it to the FS2002\textures directory
    but when I go into FS the texture won't show up. I tried deleting the texture
    ...
    I have had similar problems. My problems occurred when I tried a 512 x 512
    texture - FSDS doesn't like them - 256 x 256 works fine.
    FSDS works fine with textures up to 1024x1024. The problem here sounds
    like it displays fine in FSDS, but not in FS.

    The usual cause is that an unsupported bmp file format is used. Here
    are the two most common problems:

    - Texture filenames cannot include spaces (FS won't load them.)
    - Files must be 8 bit, 16 bit, or 32 bit. Hardly any paint programs
    save to 32 bit bmp files, so if you're working in true color, you'll
    have to convert your 24 bit files to 32 bits. FSDS has an option
    to do the conversion for you in the texture load dialog box.

Similar Threads

  1. Getting textures to show up.
    By dobar in forum Aircraft Design
    Replies: 2
    Last Post: 11-13-2006, 01:10 PM
  2. New textures don't show up?
    By slidemasterx in forum FS2004
    Replies: 9
    Last Post: 10-06-2006, 12:50 AM
  3. Textures won't show up
    By jebarber in forum Scenery Design Archive
    Replies: 0
    Last Post: 03-21-2002, 10:45 PM
  4. Re: textures don't show
    By rundio in forum Aircraft Design Archive
    Replies: 2
    Last Post: 07-18-2001, 11:41 PM
  5. textures don't show
    By fiddleman in forum Aircraft Design Archive
    Replies: 1
    Last Post: 07-10-2001, 08:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •