Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: can't get rid of jerky frame rate

  1. #1

    Default can't get rid of jerky frame rate

    So far I'm not impressed with the jerkiness of simulations frame rate. I have a fast computer (pentium d 950 3.4Ghz with 2GB ram and ATI x1800 512MB ddr3 memory). I have played with the graphics settings turning everything down to low but I just can't get a nice smooth frame display. Is this just the way it is in FSX or is there some other settings I can tweak. For me the realism of the sim comes from an ultra smooth frame display. If it is at all jerky or stuttering the realism is lost for me. I am running windows XP professional with the Flight Sim X Deluxe version.

    Anyone?

    thanks,
    Brendin

  2. #2
    Join Date
    Mar 2005
    Location
    West Yorkshire, United Kingdom.
    Posts
    106

    Default RE: can't get rid of jerky frame rate

    Hi, I haven't got my copy yet, only the demo(s) & beta. Obviously disabling the autogen helped, but reducing the target fps to just 10 made mine quite fluid, & it didn't reduce the graphics much at all surprisingly.

    Regards
    Steve G7RTA

  3. Default RE: can't get rid of jerky frame rate

    I'm in the same boat.

    Been playng with it last night. Installing some of the FS2004 (more like copy into it.

    did some of the missions such as monsoon landing.
    Still, I do prefer VC. and this has a good perspective of them.

    I'm waiting for a Quad core and Nvidea 80's series.


    Good luck.

    Currently have a P4 3.4 Extreme
    2 gig ddr
    Gforce GT 256
    SATA RAid.
    Audigy 2.

    I'm still using FS2004 and this will keep tweaking.

  4. #4

    Default RE: can't get rid of jerky frame rate

    Brendin,
    Do you obtain this jerky FPS in the Demo (second version) or the release game.
    I have a more powerfull computer as yours and put EVERY slider to the right most position on screen res of 1280x1024x32.
    Well, I tried in Ultralight and Baron. To my great surprise and satisfaction, the framerate dropped to 14 FPS only in very few areas and only for few second, the stabilized on 20 FPS. The Autogen also at full rightmost position. In this setup, the graphics are outstanding,the water effects are breathtaking, big success.
    Of course, this framerate will be much lower in the heavy populated cities like New York, but again, this is not must to have all setup maxed.

    Adam

    Asus P5W DH Deluxe Pentium Core2Duo E6600 2GB OCZ PC6400 BFG GeForce 7800GTX OC

  5. Default RE: can't get rid of jerky frame rate

    what kind of loading times are you getting with that setup

    I have almost the exact setup ordered that you have except i got the geforce 7900, im just trying to find out what kind of performance i can get

  6. #6

    Default RE: can't get rid of jerky frame rate

    >Hi, I haven't got my copy yet, only the demo(s) & beta.
    >Obviously disabling the autogen helped, but reducing the
    >target fps to just 10 made mine quite fluid, & it didn't
    >reduce the graphics much at all surprisingly.
    >
    >Regards
    > Steve G7RTA

    Thanks...If I run 1024x768 at 16bit with everything turned to the lowest settings I can get a fluid framerate.

  7. #7

    Default RE: can't get rid of jerky frame rate

    >Brendin,
    >Do you obtain this jerky FPS in the Demo (second version) or
    >the release game.
    >I have a more powerfull computer as yours and put EVERY slider
    >to the right most position on screen res of 1280x1024x32.
    >Well, I tried in Ultralight and Baron. To my great surprise
    >and satisfaction, the framerate dropped to 14 FPS only in very
    >few areas and only for few second, the stabilized on 20 FPS.
    >The Autogen also at full rightmost position. In this setup,
    >the graphics are outstanding,the water effects are
    >breathtaking, big success.
    >Of course, this framerate will be much lower in the heavy
    >populated cities like New York, but again, this is not must to
    >have all setup maxed.
    >
    >Adam
    >
    >Asus P5W DH Deluxe Pentium Core2Duo E6600 2GB OCZ PC6400 BFG
    >GeForce 7800GTX OC


    I am running the release deluxe version of the game. Picked it up at BestBuy in Canada here on Saturday.

    I wonder what is wrong with my setup...if I try to run 1280x1024 at 32 bit it is really jerky...

    Asus P5WD2-E
    Intel Pent D 950 3.4Ghz
    2 GB ram
    Intel raid 5 on 3 disks
    Ati X1800 512MB ddr video

    So far performance is really sad...

    Brendin

  8. #8

    Default RE: can't get rid of jerky frame rate

    >what kind of loading times are you getting with that setup
    >
    >I have almost the exact setup ordered that you have except i
    >got the geforce 7900, im just trying to find out what kind of
    >performance i can get


    Slow for the first load but subsequent loads are faster because the data is cached in memory...still not stellar but inline with other games like Battlefield 2...

    Brendin

  9. #9

    Default RE: can't get rid of jerky frame rate

    Brendin, I had exactly the same problem with even a slower system than yours. I returned FSX today and removed it from my computer. You are not alone with your frustration. I started with Flight Sim 1 for the TRS-80 Model I twenty-five-years-ago and most of the newer ones after Microsoft bought out Artwick. This is the worst I have seen.

    Bob

  10. Default RE: can't get rid of jerky frame rate

    Hi Brendin,

    You have a strong system. You should be able to zap autogen and complexity and get 20fps easy. If you can't then you might check what processes are running on your system to slow it down. Some people say defragmenting helps although I did not notice any change, since with 2GB memory, disk access is not a big issue.

    I run at 1280x1024x32 and only have 256MB on my video card and get 13-18 in most areas and it looks smooth to me. Some heavily built up areas with unique buildings can slow it down to 8, which is not fun. Best to either turn off the autogen or get out of there as soon as you can.

    Also, I sometimes feel that FSX has a bit of a memory leak which causes stuttering to increase over time. You may have to get out of the program and back in or even reboot Windows after making a lot of changes to settings.

    Read this forum and you'll get lots of advice. I would stick with stock FSX solutions before trying cfg and scenery file alterations. FSX has enough improvements over FS9 to make it worth it.

    Ben

Similar Threads

  1. Low frame rate and high frame rate
    By EspeeLover in forum PC Software Tech
    Replies: 3
    Last Post: 01-25-2009, 04:52 PM
  2. Unlimited frame rate vs locked frame rate
    By Thom_D in forum FS2004
    Replies: 24
    Last Post: 11-10-2006, 02:32 PM
  3. Jerky screen with High Frame rate
    By ddclud in forum FS2004
    Replies: 7
    Last Post: 07-31-2004, 09:36 PM
  4. Re: Jerky frame rate
    By cfk41 in forum CFS
    Replies: 0
    Last Post: 12-10-1998, 12:16 AM
  5. Jerky frame rate
    By toddt in forum CFS
    Replies: 0
    Last Post: 12-09-1998, 09:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •