Results 1 to 4 of 4

Thread: MAY DAY! When I load the 727 I Do not see the vertical speed indicator, pls help!

  1. Default MAY DAY! When I load the 727 I Do not see the vertical speed indicator, pls help!

    Any body with this problem?

    When I load the 727 I rarely have the vertical speed indicator, and whenever I have it available I cannot switch to another livery because then I dont see the climb speed instrument anymore.

    Last night I had the same problem and I went to the configuration manager and changed to Glass style EFIS panel and discovered that something is really bad, everything is black!

    I reinstalled the dreamfleet 727 and I still have the problem, I have searched really a lot about this and I cannot find any answer, any help? ;)


  2. #2
    Join Date
    Mar 2005
    Location
    New Jersey, Based at KCDW
    Posts
    6,753

    Default RE: MAY DAY! When I load the 727 I Do not see the vertical speed indicator, pls help!

    Just going off the top off my head on this one, but if you do not see the VSI it is an electrical issue. Check the manual to be sure your electrics are set up properly on the panel.

    Regards,
    [link:www.dreamfleet2000.com|http://www.dreamfleet2000.com/gfx2/f...nners/LOU.gif]
    [font size=1][font color=blue]Can you pilot a plane, instead of programming an FMC to do it for you?[/font color= blue][/font size=1]

  3. Default RE: MAY DAY! When I load the 727 I Do not see the vertical speed indicator, pls help!

    Lou is correct, hence the lack of displays in the EFIS cockpit.

    You could also fix this by using config manager and selecting "Ready to start" or "ready to taxi" and clicking the pop-up "OK" box.
    Cheers

    Paul Golding
    Dreamfleet/Flight1 727 & 727X Developer

  4. Default RE: MAY DAY! When I load the 727 I Do not see the vertical speed indicator, pls help!

    hey Guys thank very much 4 ur help, thx to that i was able to fix the prblm, i went to the checklist and do it all complete and done yeee!
    thks again ;).

Similar Threads

  1. Lost my Electronic Vertical Speed Indicator
    By Stelios in forum DreamFleet 727 Support Forum
    Replies: 1
    Last Post: 12-24-2004, 02:31 PM
  2. Re: Vertical Speed Indicator
    By laward in forum FS2000
    Replies: 0
    Last Post: 08-09-2004, 04:20 PM
  3. Vertical Speed Indicator
    By theacam in forum FS2000
    Replies: 0
    Last Post: 08-02-2004, 07:35 PM
  4. Question for pilots: vertical speed indicator
    By Rockcliffe in forum FS2004
    Replies: 3
    Last Post: 12-29-2003, 11:38 AM
  5. Replies: 0
    Last Post: 01-11-2002, 11:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •