Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: on 2-d view cockpit in my Archer..the edges of screen show the ground

  1. #11
    Join Date
    Mar 2005
    Location
    Ontario, Canada.
    Posts
    1,515

    Default RE: on 2-d view cockpit in my Archer..the edges of screen show the ground

    I'll try the fullscreen-windowed-to fullscreen trick, that would be great if it solves the problem. If so I will make a post on the main fs9 forum as many other aircraft do this as well, including the Bellanca Scout (forget the authors).

  2. Default RE: on 2-d view cockpit in my Archer..the edges of screen show the ground

    I also had this problem, and I adjusted my horizontal, and vertical screen adjustments on my monitor ever so slightly and it fixed it for good.

    Best Regards,
    Randy

    edited for spelling (

  3. #13
    Join Date
    Mar 2005
    Location
    Phoenix, AZ USA
    Posts
    712

    Default RE: on 2-d view cockpit in my Archer..the edges of screen show the ground

    This is definitely an ATI issue - never saw this before getting my 9800 Pro, but it's there now... (I had a GF3 before) It's not the size of the bitmap either, I checked. I'm gonna email ATI support about it, maybe they'll fix it in Cat 4.4 or 4.5.

    Ryan

  4. #14

    Default RE: on 2-d view cockpit in my Archer..the edges of screen show the ground

    Lou,

    I have exactly the same problem. Unfortunately it will not really show on the screenshots I will try to post below. It just seems that the cockpit bitmaps do not entirely "fit" the whole screen, but leave a very thin margin of 1 px or 2 px at the edges, through which you see the moving ground and/or sky.

    This is indeed very irritating when flying because of the constant movement of the ground/sky-pattern shining through that thin 1px-wide edge.

    It is not so much a problem when in forward view panel mode, because then you can adjust the size of the screen "behind" the panel with your mouse to have it exactly matched with the panel bitmap.

    I found this to be impossible when in the side view modes.

    I guess it might indeed be a hardware problem (ATI 9600 Pro graphics adapter, 1280x1024x32 fullscreen mode, I use the latest Catalyst drivers and have everything tweaked to my satisfaction) - however, is there a way to adjust either the bitmaps to let them fill the entire screen without leaving that small margin, or to adjust the screen "behind" the bitmaps to fit it to the bitmap size? (I was thinking of a parameter setting in the panel.cfg)

    Thanks!

  5. #15

    Default RE: on 2-d view cockpit in my Archer..the edges of screen show the ground

    No, it won┤t really show. The margin is just too small, 1 px. Take a very close look at the middle picture, right edge.

    I have indicated the edges - it is all around the bitmap but is most annoying at the bottom margin where the moving ground is shining through.

  6. #16

    Default RE: on 2-d view cockpit in my Archer..the edges of screen show the ground

    Robert,

    if in full screen mode, this looks like you have accidently resized your panel. You can drag the edges of the panel with your mouse (just click and hold the "upper end" of your centre post and drag it up).

    Below is another screen shot, magnified, which shows the "1px"-problem. It is the landing view front panel. It doesn┤t look like it┤s much of a problem, really, but please imagine the blue, green and brown bits moving constantly, as it is the moving ground shining through, and this is very irritating when flying. Any solutions?

Similar Threads

  1. Replies: 2
    Last Post: 04-22-2010, 10:52 PM
  2. Play sound in cockpit view but not in tower view?
    By WildBlue in forum Panel & Gauge Design
    Replies: 3
    Last Post: 09-05-2009, 12:24 PM
  3. Replies: 1
    Last Post: 02-07-2008, 12:35 AM
  4. Windows view back to full screen view problem
    By jyarddog in forum FS2004
    Replies: 7
    Last Post: 02-13-2005, 10:48 PM
  5. Replies: 0
    Last Post: 12-29-2002, 04:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •