PDA

View Full Version : Stutters 'B' Gone



golfcart22
01-29-2004, 08:54 AM
Well, finally I have a smooth flight sim after 6 months of tweaking! I've always had 2 monitors off my ATI 9800pro and constant stutters either on the ground or in the air while turning. I was browsing the forums when I came across a note about disabling hardware acceleration on the "second" monitor. Low and behold, FS9 is now better than ever before. And oh yeah, now I can turn sliders way up without causing stutters. I notice my frames dropped as I changed display settings - but who cares about frames when I dont stutter. The only thing I definetly noticed about my frames, it appears that it doesnt make an major dips. In other words, If my FPS is around 25 - It stays at 25. No, my fps counter is not locked, set to unlimited.

One note about this change, I did begin having ATI contol Panel issues after I made this change. It appears that the hardware acceleration slider has about 5-6 different settings it will accept. In position 1 (off) and position 2 > my ATI control panel would not display in settings. When I set it to the 3rd notch - the CP loaded fine. Im still researching this and hopefully will have more to post later on.

Good Luck
Tony

PS - This is not the DirectX setting for acceleration that Im referring to. You must goto your display properties > troubleshoot to find this setting.

ponyboy
01-29-2004, 10:33 AM
I see no setting to change for hardware acceleration for my second monitor. Where did you find it?

golfcart22
01-29-2004, 11:12 AM
goto your display properties > choose your second monitor > click on troubleshoot