PDA

View Full Version : Brakes in FS2004



jetguy35
08-20-2003, 01:43 AM
Do any of you know why the brakes stay on when you tap a toe brake on the rudder pedals? They stay on only when I do that.

sjmaclellan
08-20-2003, 02:11 AM
I have the same problem - thought it was my flying at first! I have CH Pro Pedals USB, XP Home, fast Dell machine, and have tried everything: sensitivity, null zones, calibration, etc. Very frustrating.

The only thing that temporally works is to CTRL-"." (parking brakes) and then ".". When it happens I get "DIFFERENTIAL BRAKING" message and the plane turns to the right and will spin on the runway. Very bad effect on J3 Cub. Not a problem with FS2002. My guess is that the null zone settings are not working correctly.

Looking for any ideas. Does anyone know how to turn off DIFFERENTIAL BRAKING (not just the message)? FS2004 is very buggy overall --- have found dozens of issues --- let's hope that there is a fix release.

Thanks, Steve

jetguy35
08-20-2003, 02:14 AM
Exactly. We have the same problem.

drobson
08-20-2003, 02:35 AM
I had that problem until I bought/installed fsuipc. They work just great now--using CH Pro Pedals-gameport version with a Gameport to USB adapter.

Darrell

heyer
08-20-2003, 04:12 AM
Hi Darrell,

talking about this one?

http://www.flightsim.com/dcforum/User_files/3f41fe91720709db.html

BTW thanks once more. This used to be a real (and cheap ;-) ) step forward to me!