PDA

View Full Version : Getting Rid of the Blurries



rsmith6621
07-26-2003, 03:56 AM
Getting Rid of the Blurries.......

In 2004 does anyone know how to get rid of them.........settings...ect.

petermcleland
07-26-2003, 07:40 AM
For a brief fix....Blurry > ALT > ALT > Sharp!

BruceN
07-26-2003, 03:06 PM
I cleared up the textures by copying my FS2002 terrain settings into FS2004:

Open FS9.CFG (if you don't know where it is, do a file search for it - different operating systems place it in different folders)

In the TERRAIN section

TERRAIN_DEFAULT_RADIUS=40.500000
TERRAIN_EXTENDED_RADIUS=5.000000

In the sim, set MIP Mapping to 4. Then play with the Global Texture Mapping to get the level of detail you want versus an acceptable frame rate.

Another tip suggested setting the TERRAIN section to

TERRAIN_DEFAULT_RADIUS=9.500000
TERRAIN_EXTENDED_RADIUS=4.50000



I haven't tested those settings since the ones I use give very sharp details.

Finally, to clear up the distance a bit, set

TERRAIN_EXTENDED_TEXTURES=1

but you will take a performance hit by doing that.


Bruce

southie4
07-27-2003, 12:32 AM
>
>For a brief fix....Blurry > ALT > ALT > Sharp!


Huh? Could you please elaborate on that?

Thanks,

Robert

MajorChaos
07-27-2003, 01:23 AM
In FS2004 in the Display setting on the Hardware sheet. MipMap quality set to 8. That will keep the blurries away.

mikef1
07-27-2003, 01:48 AM
Yeah, but you will need a powerful computer for that, surely.

MajorChaos
07-27-2003, 02:01 AM
I had not considered that in my answer. If a system is not powerful enough, you could bump each setting up on at a time, find a good picture with playable frame rates and stop there.

I personally dont like the mipmap line 'scrolling' in front of my FOV.

petermcleland
07-27-2003, 07:35 AM
I would have thought it pretty obvious...your picture has gone blurry...hit ALT twice...your picture is now sharp...but only temporarily :-)

sharpeassoc
07-28-2003, 11:08 AM
Hi Bruce

I tried the various CFG changes you talked about. What, if anything, should I expect to see? I see no performance hit with any of the changes (thats good) but I also notice no change in graphics quality. I guess this is all good but could you give me some insight of maybe what to look for.

Don

P-4 3.06 G
1 G RAM
Win XP
240 G HD
Radeon 9800 pro

PS: I'm not complaing about the graphics they are great but you know we are all looking for more.

Claudius
07-30-2003, 08:46 AM
>In FS2004 in the Display setting on the Hardware sheet.
>MipMap quality set to 8. That will keep the blurries away.

if i do that, i get lots of shimmering and crispy graphics... :(


best mipmap setting so far: 4

southie4
07-30-2003, 04:54 PM
That's interesting, Peter. Never Heard of anything like that before. I'll have to give that a try sometime. I thought I was missing something. I should have taken you literally.

Thanks,

Robert

rfputtini
07-30-2003, 06:30 PM
A low mipmap setting gets you less blurries, because ALL textures gets blurred, as a result. Higher settings makes them look sharper. Actually I'm running with mipmat set to 8, and AA set to 4x from the card tweaker, not from FS, so the autogen trees shimmering is much less visible, without hurting too much the framerates.
But a good machine is needed to handle all these settings... :-(

Claudius
07-31-2003, 03:24 AM
okay i found out the following:

Set mipmap in FS to 4.

Then go to your graphic card settings (i have the ATI) and set the sliders to "highest quality"

That will set the ansiostrophic (?) setting to "8x"


Now my graphics look perfect. The Seattle are looks brilliant. I only get a few dynamic blurries but image quality is much much better and almost looks real.

mith
07-31-2003, 05:39 AM
if you want ABSOLUTELY NO blurries.... don't use tri or bilinear filtering... choose none....